Jump to content
Sign in to follow this  
Alie

Problème d'algue.

Recommended Posts

Bonjour,

 

J'ai des soucis d'algues dans mes aquariums et je ne sais pas comment faire pour m'en débarrasser.

 

J'ai un aquarium de 20l avec un combattant. L'aquarium a été mis en eau début novembre et mon poisson est devenu locataire début décembre. La lumière fonctionne 10h par jour.

 

Mes plantes ont des petites algues sur les feuilles, je ne sais pas quel type d'algue c'est, et comment m'en débarrasser...

 

 

Je vous met des photos de mes plantes :

 

756189P1100789.jpg

 

638411P1100790.jpg

 

 

J'ai aussi un aquarium de 100l, il y a des algues noires sur le bord des feuilles des plantes.

 

je vous met aussi des photos (désolée si elles sont un peu floues).

 

521541P1100795.jpg

 

814823P1100796.jpg

 

 

Pouvez vous me conseiller, merci !

Share this post


Link to post
Share on other sites

Donne nous les paramètres de tes bacs, et dit nous comment tu procède pour les entretiens..

Déja diminue le temps d'éclairage a 8h..

Share this post


Link to post
Share on other sites

Merci pour ta réponse. Je vais diminuer la durée de lumière ok.

 

Pour mon bac de 30l j'ai fais les tests hier :

Kh 7

Ph 7.5

Gh 8

NO2 0.025

No3 <0.5

Po4 0

Fe 0

 

Mes kh, ph et gh ne cesse d'augmenter, on m'a expliqué qu'il fallait que j'utilise de l'eau osmosée à cause de l'évaporation. J'attends que l'animalerie ai de nouveau du stock pour en acheter mais j'attends depuis plus d'1 mois déjà. Je suppose qu'il faut que je stabilise ses trois là pour commencer mais je ne suis pas sure que ce soit ça le pb.

 

Pour mon bac de 100l, j'ai l'impression qu'il va un peu mieux :

kh 5

ph 7.5

gh 4

no2 0

no3 1

po4 0.5

sio2 <0.2

fe 0

 

Pour les tests de mon bac de 100l je les ai fait faire à l'animalerie il y a un mois, le vendeur m'a dit que les algues étaient dues au phosphate trop élevé et j'ai ajouté du 'clearmec' de JBL dans mon filtre.

 

Je pensais que peut être j'avais le meme problème pour mon 30l mais visiblement il n'y a pas de problème de phosphate vu les résultats.

Share this post


Link to post
Share on other sites

Tes,no3 sont très bas et tes po4 trop élevé. Ce qui crée un déséquilibre. Ton eau de conduite contient peu de no3 ? Tu peux faire les test de ton eau de conduite ? Est-ce que tu as escargots ? physes, planorbes, lymnées ? Vue les résultats tu n'ajoutes pas d'engrais ? combien de litre d'eau changes tu par semaine ? quel éclairages as-tu ? quel age ont ces éclairages ?

 

Diminue l'éclairage quelques temps comme dit JM. Coupe les feuilles les plus atteintes, ajoute des plantes a pousse à rapide, change plus d'eau chaque semaine. Essaye la résine seachem phosguard qui traite po4 et silicate. Tu as peu être un soucis de silicate dans ton eau.

Share this post


Link to post
Share on other sites

Tes,no3 sont très bas et tes po4 trop élevé. Ce qui crée un déséquilibre. Ton eau de conduite contient peu de no3 ? Tu peux faire les test de ton eau de conduite ? Est-ce que tu as escargots ? physes, planorbes, lymnées ? Vue les résultats tu n'ajoutes pas d'engrais ? combien de litre d'eau changes tu par semaine ? quel éclairages as-tu ? quel age ont ces éclairages ?

 

Diminue l'éclairage quelques temps comme dit JM. Coupe les feuilles les plus atteintes, ajoute des plantes a pousse à rapide, change plus d'eau chaque semaine. Essaye la résine seachem phosguard qui traite po4 et silicate. Tu as peu être un soucis de silicate dans ton eau.

 

Je n'ai jamais fait de test de mon eau de conduite mais je vais le faire

 

J'ai des escargot dans mon 100l pas dans mon 30l. Je rajoute un goutte d'engrais par jour, c'est du "ferropol 24" de JBL, j'ai suivi le dosage mais visiblement ça ne suffit pas.

 

Je change 16l d'eau par semaine pour mon 100l et environ 1/3 pour le 30l toutes les deux semaines.

 

Pour mes éclairages je les ai acheté à des particuliers, je ne sais pas quel age ils ont et je n'arrive plus à lire la marque. Pour le 30l la marque est arcpod si je lis bien.

 

Par contre tu me dis que mes no3 sont trop bas et les po4 trop élevé mais pour mon 30l le no3 est à < 0.5 et le po4 à 0 donc le po4 est plus que le no3 non ? Je dois aussi mettre de la résine seachem phosguard dans mon 30l ?

 

Je vais faire ce que tu me conseilles : changement d'eau plus important, et j'ai déjà enlevé les feuilles les plus atteintes dans mon bac de 100l par contre dans le 30l toutes les plantes sont pas mal atteintes alors je sais pas trop comment m'y prendre à part tout enlever...

 

Merci pour tes conseils en tout cas ^^ .

Share this post


Link to post
Share on other sites

Pour ton 30L change ton eau chaque semaine et continue de couper ce que tu peux. Si les plantes sont trop atteintes, n'hésite pas à les enlever et les remplacer par d'autres. Tu as des algues qui seront très difficile a faire partir.

 

Ont essaye généralement de trouvé un équilibre no3/po4. Un rapport de 1/10. Avec 1 de no3 dans ton 100L tu devrais avoir environ 0.1 maxi de po4. Les plantes ont besoin de no3 pour pousser, un taux trop bas peut freiné leurs pousses et favoriser les algues. Est-ce que tes plantes poussent ?

 

Pour ton 100L change le ou les tubes. Ils doivent normalement être changer tous les ans. Essaye la phosguard histoire de voir si tu pourrais avoir un soucis de silicate. Il te faudra tout de même beaucoup de patience, ça ne partira pas du jour au lendemain.

 

Change les tubes, continue un entretien régulier, diffuse du co2 artisanal ou essaye l'easycarbo de chez easylife, favorise les plantes a pousse rapide (les algues que tu as s'installe généralement sur des plantes a pousse lente type anubias...) Avec le temps tu devrais pouvoir t'en sortir.

Share this post


Link to post
Share on other sites

Merci pour tes conseils. Dans mon 100l oui les plantes poussent mais j'ai bcp d'anubia qui poussent lentement en effet. Je vais essayer le produit que tu préconises et changer mon néon.

 

Pour le 30l je crois que mes plantes sont trop touchés... Elles sont toutes envahie d'algue et même on thermomètre commence en avoir partout aussi... Je vais faire de plus grand changement d'eau et remettre des plantes si tu penses que c'est mieux. Est ce que je peux faire autre choses pour le 30l pour éviter d'avoir de nouveau des algues partout sur mes nouvelles plantes ?

 

Je te remercie pour tes conseils qui vont m'être utile et faire des tests d'eau régulier pour vérifier le taux de no3 et de po4.

Share this post


Link to post
Share on other sites

Pour le 30L à peu près la même chose, te séparer des plantes trop atteinte, changer l'eau plus souvent. Changer l'ampoule de l'arcpod si elle est trop vielle. Mettre des plantes a pousse rapide comme dans le 100L. Easycarbo ou co2 artisanal (et beaucoup de patience).

 

Note au passage, le ferropol 24 n'est pas un angrais complet. C'est un complément de Ferropol "tout court" qui lui est un engrais complet. Si tu dois commander de l'easycarbo essaye l'engrais profito ou alors achète du ferropol "tout court".

Share this post


Link to post
Share on other sites

Merci beaucoup pour tous tes conseils, je vais rechercher les produits que tu m'as conseillé et changer les néons de mes lampes car je ne sais pas de quand ils datent.

 

Aurais tu par hasard un site de vente à me conseiller car j'ai déjà fait des recherches hier et il y a beaucoup de site de vente pour les produits aquatiques. Peut être que tu en connais un plus attractif qu'un autre. :)

Share this post


Link to post
Share on other sites

Les sites sur lesquels je commande régulièrement :

 

http://www.aquascape-boutique.fr/

http://www.reef-ocean.com/

http://www.floraquatic.com/ (il y a 10% de réduction pour les membres du forum)

http://www.aquaprems.com

http://www.aqualight-solution.com

 

Jamais eu de soucis avec ces sites et des livraison toujours très rapide pour chacune des boutiques.

Share this post


Link to post
Share on other sites

Merci beaucoup :lol:

 

J'ai commandé les deux produits (easycarbo et profito) et je vais changer mes lampes dés que possible. J'ai élagué les plantes et fait mes changements d'eau, maintenant reste plus qu'à être patient :) .

 

Perso j'ai trouver les produits sur zooplus et c'est aussi un bon site même s'ils ne sont pas spécialisés dans l'aquariophilie.

Share this post


Link to post
Share on other sites

Bonjour tout le monde je passe au nouvelles,

 

J'attends toujours mes produits, j'ai eu des soucis avec la livraison. Je fais bien mes changement d'eau toutes les semaines et j'ai enlevé les feuilles les plus atteintes dans mes aquariums. Il y a toujours des algues évidement mais ça va un peu mieux. Je vais faire mes tests d'eau tout à l'heure je vous dirais ce qu'il en est :)

Share this post


Link to post
Share on other sites

Donc voilà j'ai fais mes tes d'eau d'auj pour mes deux aquariums.

 

Pour le 30l test fait auj

kh 5

ph 7.5

gh 5

no2 0.01

no3 1

po4 <0.02

fe 0

 

Test fait le 28/12

Kh 7

Ph 7.5

Gh 8

NO2 0.025

No3 <0.5

Po4 0

Fe 0

 

Mes kh et gh ont diminué nettement pour le reste je ne sais pas trop interprété et je ne voudrais pas dire une bêtise

 

Pour mon 100l

Test fait auj

kh 4

ph 7

gh 4

no2 <0.01

no3 2.5

po4 0.4

fe 0

 

Test fait le 01/01

kh 5

ph7.3

gh 5

no2 0.025

no3 1

po4 0.2

fe 0

 

Je constate que l'équilibre no3/po4 n'est toujours pas bon mes taux ont augmenté je ne sais pas pourquoi. :( En tout cas ça m'a pas l'air très bon tout ça.

 

Si vous avez des commentaires n'hésitez pas et merci d'avance !

Share this post


Link to post
Share on other sites

Aujourd'hui j'ai reçu mes produits, du easycarbo et du profito. J'en ai mis dans mes deux aquariums. Pour le easycarbo c'est un traitement journalier donc pas de pb mais le profito se met à la semaine, j'aimerais savoir s'il vaut mieux que j'en mette une fois par semaine ou que je fractionne les doses pour en mettre tous les jours ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×