Jump to content
Sign in to follow this  
duko

Algues brunes?

Recommended Posts

Bonjour tout le monde,

Je suis nouveau sur ce forum et je viens demander conseil.
Voila mon bac tourne depuis 1 mois. Eau limpide Bernard, Margaux l'escargot et sa copine la crevette boxeuse se portent a merveille. :-)

Mais depuis 2 jours j'ai une invasion d'algues brunes sur les pv.
Avez vous une idée de la nature de ces algues?
Ce sont les fameuses algues brunes du a une eau trop propre?

Je ne sais pas comment faire pour uploader les photos. Merci par avance.


Infos:
250 Litre
45 kg de pv
Densitée 1022
ph 8
Nitrites 0
Ecumeur en place depuis le debut
Eclairage led 165w


Merci par avance pour votre aide.

Cordialement
Duko.

Share this post


Link to post
Share on other sites

Si le bac n'est en eau que depuis 1 mois c'est normal d'avoir des algues.

 

Si ton cycle d'azote est passé il va falloir ajouté un peu plus de détritivores qui participerons au nettoyage de ces algues.

 

Met nous une photo tout de même pour voir ce que ca donne.

 

http://www.aquaryus.com/forum/topic/25202-inserer-une-photo-sur-le-forum/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  


×
×
  • Create New...