Aller au contenu
arno le parigot

Extermination de la cyanobacterie!

Messages recommandés

Bonjour a toutes et a tous!

Si vous tombez sur ce post, c'est que comme moi vous etes probablement demotivés par la deteriotion de votre bac a cause d'une peste: la cyanobacterie.

Je suis aquariophile depuis des années, et mes anciennes installations n'ont jamais connue ce probleme.

Caracteristique de mon bac:
Amazonien, 200litres, T 26°C, KH 3, Po4 0.1, No3 1, Fe 0.07, Ph 7.6

Cela fait des mois que je lutte contre la cyano, mais je n'en viens pas a bout, plus je m'en occupe, plus elle reviens et de plus belle!

J'ai tout essayé pour eviter d'employer l'arme nucleaire, mais là c'est plus possible! Je siphonne tout ce que je trouve, 50litres d'eau renouvellée chaque semaine dans mon bac, et 48hrs apres c'est comme si je n'avais rien fait...

La honte et la desesperence m'envahis, cette peste se colle partout, etouffe mes plantes, mon bac est devenus une morne plaine, bref il y a urgence mon bac se meurt!
Je test mon eau chaque semaine, et utilise de l'eau osmosée que je remineralise. Je n'enrichie plus en co2 depuis 2 mois (ce qui me pose des problemes de PH accesoirement). J'ai aussi monté un filtre de surface pour eliminer un film gras il y a quelques mois.

Alors voila je vais tester BLUE EXIT de chez EASY LIFE que je viens de recevoir. J'ai lu quelques rares articles dessus, et visiblement rien de tres offensif pour les ecailles.

Je viens de mettre 22.5ml, et ca pendant 5 jours, la guerre est déclarée! Et j'espere que je vais gagner!

Si quelqu'un sait comment coller des photos ici, dites moi que je vous montre l'etat du bac juste avant le traitement!

Partager ce message


Lien à poster
Partager sur d’autres sites

Même probleme que toi, tu as vérifié tes paramètres ?

J'ai mis tres longtemps avant de stabiliser le bac, et surtout j'ai bien planté le bac, pour que les plantes puissent luter contre les algues... et ajoute de nitrate...

Je pense que mes algues était tout simplement là, car mon bac était en face d'une fenêtre :nono:

Tiens nous au courent ! :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello Wiweker,

J'ai mis mes parametres dans le premier post. Mon rapport No3 et Po4 est correct. J'ajoute comme toi des nitrates et des phosphates pour optimiser le rapport.

Je pense ce rapport de 1 pour 10 limite l'invasion de la cyano mais une fois qu'elle est là, c'est trop tard.

Je ne peux pas mettre de nouvelles plantes tant que j'ai pas eradiqué cette salo*erie!

J'ai deja recu du matos pour relancer la machine dans 10 jours: bouteille de co2 500grs, tourbes, cloche d'aspiration, les plantes et nouveaux pensionnnaires arriverons juste derriere.

Blue Exit commence a faire ses effets, la cyano devient claire, voir transparente. Ca reagit bien! J'espere car sans succès ca sera refection totale du bac!

J'aimerai vous montrer les photos mais je n'arrive toujours pas a les telecharger... c'est quoi ce site super compliqué mdr

Partager ce message


Lien à poster
Partager sur d’autres sites

Les cyanos sont capables de transformer l'azote en amoniaque et de surivre dans des milieux qui manquent de no3, no2 etc... elles auront recours à leur reserve d'acide aminés (arigine et asparagine). Quand leur réserve est épuisé elle vont utilisé l'azote atmosphérique dissous dans l'eau. Même chose avec les po4. C'est ce qui fait qu'elles survivent dans de très nombreuse conditions et très longtemps après avoir essayer de remédier à leur invasion.

 

C'est bien de vouloir suivre le rapport de Redfield, mais es tu sûr de tes valeurs ? Avec quoi tu test ces valeurs ? Par ce si tu utilises des test en gouttes tu peux être quasi sûr que pour trouvé 0,1 de po4 tu es largement au dessus de cette valeur au photométre.

 

De toute maniére si elles se sont installé c'est qu'elles ont trouvé le milieu qui leur convenait (éclairage, nutriments, métaux lourd...) Appauvrir un milieu c'est pas le meilleur moyen de les combattres puisque ce sont les cyanos qui vont survivre en dernier.

 

Pour les photos :

 

http://www.aquaryus.com/forum/topic/12249-inserer-une-photo-via-hiboox/

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Overcool;

 

Et merci pour ton aide pour l'upload de photos! Ci joint la catastrophe...

Effectivement tout mes tests sont a gouttes. Me connseil tu d'investir dans un testeur electronique? Car le petit photometre de chez Hanna a unne precision de 0.04ppm...

Et sinon t'a une solution pour mon probleme? lol

Parce que j'ai beau avoir des années d'experience, c'est la premiere fois que je suis confronté a ce genre de truc et ca me desespere!

 

http://www.hiboox.fr/flash/diaporama/skinDiaporamaPortable.swf?lang=fr&fichierXml=http://flux0.hiboox.com/XMLdiapoforpublic.php?album=3a76f1717f385317d7728b77ba0077c9

Partager ce message


Lien à poster
Partager sur d’autres sites

Investir dans un photométre (autre que celui de Hanna) je ne pense pas que ca en vaille la chandelle. Pour avoir une précision plus petite que celle du checker Hanna il faudrait payer très cher un appareil.

 

Les cyanos sont opportunistes. Comme j'ai dit plus haut, elles sont la par ce que l'environnement leur est favorable. Les organismes avec qui elles devraient être en concurence sont absent ou pas assez représenter (les bacteries en premier, les algues et les plantes). Ces organismes peuvent souffrir d'un manque comme d'un éxcés qui empeche leur multiplication ou leur pousse.

 

Les causes sont (ou peuvent) être multiples:

 

- Un excés de leur sources d'énergie. (ca peu être un éxcés de po4, un excés ou manque de co2 (kH faible/ trop fort), température élevé, mauvais redox...

- Un éclairage pas adapté ( trop de rayonement de jaune / rouge ), mauvais tubes, tubes usés, trop d'éclairage... la lumière est utilisée par les cyanos pour synthétiser le co2 les no3 et les po4.

- Une filtration pas assez éfficace qui va entrainer un manque dans la population bactérienne.

- un Sol mal entretenu ou simplement usé. Qui va relargué des po4 ou des acide organiques qui vont faire varier pH au niveau du sol.

- Un probléme dans l'eau de conduite ou un osmoseur usé...

 

Toutes ces causes sont autant d'action a vérifier / entreprendre. Ensemencé en bacterie, vérifier la filtration, stopé les ajouts de po4 c'est pour moi une mauvaise idée de vouloir suivre un rapport de redfield avec des cyanos a gogos), Stopé les ajouts de fertilisants, remonté un peu le kH. Vérifier / netoyer le sol avec une cloche. Ajouter des plantes a pousse "très rapide". Virer tout décor / plante qui serait infesté. Vérifier l'éclairage et la photo période. Le black out pendant 5 jours (Efficace est rapide les premieres fois, mais faut aussi trouver la cause sinon ca revient aussi vite que c'est parti et ca ne fais plus effet ensuite). Etre patient malheuresement ces actions sont très lente et il faut parfois plusieurs semaines avant de voir l'impacte d'une action.

 

Bon il y a aussi les actions chimiques. Visiblement c'est ce que tu as entrepris. Je n'ai jamais utilisé ce produit (ni aucun d'autre d'ailleur). Peu être sera il efficace. Mais est-ce que se sera suffisant et est-ce qu'elles ne reviendront pas si la cause n'est pas vraiment identifier / résolu ?

 

Bon je dis tout ca sans vraiment connaitre ton aquarium. On ne sais pas depuis quand ce bac est en eau, la population, la filtration, l'éclairage...

Partager ce message


Lien à poster
Partager sur d’autres sites

Yo Overcool,

 

Merci pour ces interrogations lol

 

Mon bac est en eau depuis 2ans, tout le materiel a ete acheté neuf.2 tubes T5 de chez JBL 39w chacun (Solar Tropic 4000K et Solar Ultra Color). 10 hrs par jour.

 

L'osmoseur n'a pas 2ans non plus, je ne pense pas que les cartouches soient usées.Niveau debit du filtre, jvais le mesurer mais j'ai un filtre externe Eheim pro2, et il tourne parfaitement avec un debit soutenu correspondant aux besoins d'un amazonien.

 

Le co2 est clairement en manque, mais d'apres ce que j'ai lu il vaut mieux le couper pendant mon traitement. Il repartira dans 7 jours pour relancer la machine, j'ajouterai 1 filet de tourbe dans le filtre pour faire redescendre mon PH.

 

Apres traitement je vais clocher tout le sol, je n'avais pas de cloche avant et me contentait de siphonner avec mon tuyau les dechets a la surface du sol.Mon sol est du DeponitMix de chez dennerle,dans lequel il y a u cable chauffant reglé a 26°C et au dessus du gravier noir de petite granulometrie.

 

Il est clair que j'ajouterai a nouveau de nouvelles plantes, mais j'ai tellement peur que la cyano les recouvrent comme elle l'a deja fait en ettoufant les precedente...

 

Avant, mon bac etait magnifique, ci joint une tof, tout ce passait tres bien!La cyano etait la mais elle etait sous controle.

 

Aujourd'hui, il me reste 5 tetra empereurs, 1 neon, 1 ramirezi, 2 octocinclus et 2 bébés poissons que monn pere m'a filé (jai pas le nom..), bref il reste plus grand monde!de005d2c7b22f6a4f0cb394d096e792a.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais tes tubes ont quel age ? S'ils ont deux ans c'est presque 1 an de trop.

Partager ce message


Lien à poster
Partager sur d’autres sites

Mes T5 vont bientot feter leurs deux ans.

 

Les durées de vie de ces neons divergent:

D'apres le fabricant la durée de vie est de 10000hrs ce qui permet une utilisation entre 2 et 3 ans selon la durée d'eclairage du bac. Mais j'imagine que le spectre doit bouger et ca le fabricant ne le dis pas...

 

Le spectre du JBL Colors a une forte dominante en rouge et en bleu, et je me demande si ca serait pas la cause de mes soucis...

Pour aujourd'hui je viens de le debrancher dans l'attente de la livraison de mon colis!

 

Jvais effectivement passer une commande de suite en optant pour un T5 jbl Nature,et renouveller le Tropic. Et je les changerai a une semaine d'intervale en commancant par virer le Colors.

 

Suis passé chez Truffaut tout a l'heure mais il ne vendent que des T8 (j'allucine!), et j'ai bavé sur des plantes superbes, en plus y avait de la HC, grrr.

J'ai resisté le temps de regler mon probleme.

 

A suivre!

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca ne diverge pas tant que ca 12 / 18 mois c'est bien le grand max pour un tube T5 (et encore ca dépend des ballast qui sont derriére) Avec un mauvais ballast, un tube peu être usé ou dissipé un mavais spectre au bout de 6 mois voir moins...

 

Je pense que dans ta quêtte contre la cyano de toute façon ca ne sera pas du luxe de les changer effectivement. J'ai souvent vue des commentaires sur le color et les cyanos (même si perso je n'ai jamais eu de soucis avec ce tube). Reduit un peu la durée et passe à 6 ou 8h temporairement.

 

Le blackout tu as déjà essayer ? Ton produit qu'est ce que ca donne ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais essayé le BO pendant une semaine, sans disparition de cette saleté.

En debranchant le Colors, jpense que ca devrait aider le traitement car je vois bien qu'elle est tres presente au milieu du bac là ou la lumiere est la plus forte.

Pour le moment je suis a 4 jours de traitement, encore une dose demain, ensuite il restera 9 jours d'attente pour etre fixé sur la reussite du produit.

Pour le moment, quelques trous se forment sur le film bacteriens, et c'est moins vert mais c'est tout.

e7bedc5ae601fa066592952c3f84457b.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Le truc c'est que si tu débranches ton color tu ne saura pas si c'est le produit ou le color (mauvais ou simple baisse d'éclairage) qui à aider a résoudre ce petit souci (s'il se résoud).

 

Après c'est un choix je suis pas entrain de te dire de ne pas le faire hein ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Yo!

Si le probleme vient des tubes, autant regler le probleme de suite ;)

Dans tout les cas, Blue exit va faire sont travail. D'apres qq topics, ca ne desintegre pas la cyano mais la tue sur place. Ce qui veut dire que le siphonnnage sera de rigueur a la fin du traitement.

Je viens de mettre la derniere dose de produit, maintenant onn attend 9 jours! Ca va etre long!

Partager ce message


Lien à poster
Partager sur d’autres sites

Yo!

Bon ba ca va etre refection totale du bac! Je jete tout!

Easy Blue n'a pas reussi a venir a bout de cette salete...

J'ai racheté le substrat, le sable et les masses filtrantes.

 

Une fois le bac vidé, jvais le remplir avec de l'eau de conduite non chauffée, et un demi berlingot d'eau de javel! Desinfection totale!

Partager ce message


Lien à poster
Partager sur d’autres sites

Une autre solution, placer un filtre à UVC. En sortie de filtre. Et faire un black out en même temps. Bien lire la notice du filtre uvc et ne jamais le laisser allumer en permanence. Ca prendra quelques temps mais ton eau redeviendra cristalline et adieux les cyano.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Gart,

 

Jme suis beaucoup documenté sur cette saleté mais j'avoue ne pas avoir vu cette technique. L'investissement dans sterilisateur n'est pas anodin tout de meme et les commentaires sur mon probleme sont rare. Mais il est clair que si je vois la moindre trace de cyano dans mon nouveau bac je n'hesiterai pas en investir la dedans!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon le post est un peu vieux mais tu as l'air désesperément désespéré...Pour ma part et même s'il elle revient de temps à autre(mais je soupçonne ma T° de plus de29° d'en être la cause),black-out de 4 jours mini puis reprise progressive de la lumiére étalé sur 3 semaine à 1 mois,idem pour la fertile et plus de cyano.Je m'étonnes d'ailleurs que tu n'es pas trouvé cette technique (trés) efficace sur les forums.... :g: ,qui est pourtant assez répandue.

Bon courage!

Partager ce message


Lien à poster
Partager sur d’autres sites

Sinon,il y a la solution du cuivre,avec l'ajout d'une pièce de monnaie (1 cent c'est bien),en ce moment,j'ai un départ de cyano dans le sol contre une des parois,j'ai donc "planté" 1 cent dans le substrat,au beau milieu du nid de cyano.

Par contre,faire attention car le cuivre est assez radical!Si posé sur une plante,celle-ci a de grandes chances de ne pas apprécier!Pour exemple,un jour ,j'ai déposé la pièce sur de la Riccia,j'ai un peu zappé,lorsque je l'ai enfin retiré ,il y avait un trou à la place du cent!

Dans mon cas,la pièce est éloignée des plantes.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×